Page 1 of 9 123 ... LastLast
Results 1 to 15 of 131

Thread: Performance Issues

  1. #1
    Cricket Web Owner James's Avatar
    Join Date
    Oct 2001
    Location
    Sydney, Australia
    Posts
    23,870

    Performance Issues

    I know a few of you will have experienced performance issues the past few days especially.

    I've been looking into it with the hosts, and just wanted to make an announcement that some performance improvements have been made.

    I'm keeping a very watchful eye over it all. Please let me know if you have any problems or notice any slow downs.

  2. #2
    Eternal Optimist / Cricket Web Staff Member GIMH's Avatar
    Join Date
    Dec 2005
    Location
    On a trip to the moon
    Posts
    48,555
    I don't know if it's related, but occasionally when I reply to a thread I'm getting the "if you have opted to post a poll..." page that you normally only see when you start a new thread
    Quote Originally Posted by DingDong View Post
    gimh has now surpassed richard as the greatest cw member ever imo

    RIP Craigos. A true CW legend. You will be missed.

  3. #3
    International Captain Agent TBY's Avatar
    Join Date
    Apr 2003
    Location
    North Point
    Posts
    6,615
    Yeah, marked improvement tonight.

    Was getting really annoying until the change, too.
    orz

  4. #4
    Cricket Web Owner James's Avatar
    Join Date
    Oct 2001
    Location
    Sydney, Australia
    Posts
    23,870
    Quote Originally Posted by GeraintIsMyHero View Post
    I don't know if it's related, but occasionally when I reply to a thread I'm getting the "if you have opted to post a poll..." page that you normally only see when you start a new thread
    That seems very strange, are you able to re-create it?

    Quote Originally Posted by Agent TBY View Post
    Yeah, marked improvement tonight.

    Was getting really annoying until the change, too.
    Good to here

    I'll post a graph showing the load improvement tomorrow.


  5. #5
    International Coach biased indian's Avatar
    Join Date
    Dec 2003
    Location
    office
    Posts
    11,008
    Quote Originally Posted by GeraintIsMyHero View Post
    I don't know if it's related, but occasionally when I reply to a thread I'm getting the "if you have opted to post a poll..." page that you normally only see when you start a new thread
    i have recived the same off late more than once as i have mentioned in another thread ....

    Quote Originally Posted by biased indian View Post
    know its the wrong thread...but didnt want to strat a new thread ..lately when i post from home i have noticed that when i clik the post button in QR window i get the message that you get when you post a new thread ...like if you have selcted a poll you will be taken to that page ....have this came for any one esle ???
    Do not argue with an idiot. He will drag you down to his level and beat you with experience.
    RIP Craigos

  6. #6
    Eternal Optimist / Cricket Web Staff Member GIMH's Avatar
    Join Date
    Dec 2005
    Location
    On a trip to the moon
    Posts
    48,555
    Quote Originally Posted by James View Post
    That seems very strange, are you able to re-create it?



    Good to here

    I'll post a graph showing the load improvement tomorrow.
    I'll get a screenshot next time I see it - it's sporadic, but I've seen it every day over the past week

  7. #7
    Global Moderator Matt79's Avatar
    Join Date
    Mar 2006
    Location
    Colll----ingggg---woooooodddd!!!!
    Posts
    17,426
    Hate to say it after immediately thinking on seeing the thread title, but I've been having the same "performance issues" as GIMH. Don't know whether I'm just tired or stressed, but this never normally happens to me...

    I've been getting the poll screen, and I've also had several instances where its taken forever to load after a post has been submitted, before taking me to the "must wait 30 seconds between posts" error screen. On those occasions, if I go to the thread, rather than hit submit again, sure enough my post is there, but there was no reason for it to try and post it twice.
    Quote Originally Posted by Irfan
    We may not like you, your filthy rich coffers or your ratbag scum of supporters but by god do we respect you as a football team
    GOOD OLD COLLINGWOOD - PREMIERS IN 2010

    Is Cam White, Is Good.

  8. #8
    Cricket Web Owner James's Avatar
    Join Date
    Oct 2001
    Location
    Sydney, Australia
    Posts
    23,870
    Thanks Matt.

    If you could tell me how to re-produce it, that would be great. I can then follow up with vBulletin.

  9. #9
    Eternal Optimist / Cricket Web Staff Member GIMH's Avatar
    Join Date
    Dec 2005
    Location
    On a trip to the moon
    Posts
    48,555
    Haven't seen it in the last 24 hours James but it has basically just randomly happened when I've replied to threads. Thinking about it it happens when using reply rather than quick reply IIRC

  10. #10
    Global Moderator Matt79's Avatar
    Join Date
    Mar 2006
    Location
    Colll----ingggg---woooooodddd!!!!
    Posts
    17,426
    Quote Originally Posted by James View Post
    Thanks Matt.

    If you could tell me how to re-produce it, that would be great. I can then follow up with vBulletin.
    Seems to happen fairly randomly I'm afraid.

  11. #11
    International Regular
    Join Date
    May 2008
    Location
    Australia
    Posts
    3,536
    I haven't noticed any problems except a couple of times when the whole forums wouldn't load but niether would a fair few other sites as well, so I thought it was a browser problem. It could be a browser problem and CricketWeb problem?

  12. #12
    International Coach biased indian's Avatar
    Join Date
    Dec 2003
    Location
    office
    Posts
    11,008
    have not got that in last week

  13. #13
    Cricket Web Staff Member Richard's Avatar
    Join Date
    Oct 2003
    Location
    2005
    Posts
    80,401
    Quote Originally Posted by GeraintIsMyHero View Post
    Haven't seen it in the last 24 hours James but it has basically just randomly happened when I've replied to threads. Thinking about it it happens when using reply rather than quick reply IIRC
    Weird as I must be the only person on CW to use reply and never QR and post humungously often and I've not once had this. Dead-set odd.

    Has been slow for me of late but I presume that's an issue here as I can't get my TIF directory to clear.
    RD
    Appreciating cricket's greatest legend ever - HD Bird...............Funniest post (intentionally) ever.....Runner-up.....Third.....Fourth
    (Accidental) founder of Twenty20 Is Boring Society. Click and post to sign-up.
    chris.hinton: h
    FRAZ: Arshad's are a long gone stories
    RIP Fardin Qayyumi (AKA "cricket player"; "Bob"), 1/11/1990-15/4/2006

  14. #14
    Global Moderator nightprowler10's Avatar
    Join Date
    Aug 2004
    Location
    Madhouse on Madison
    Posts
    14,215
    Never used QR myself tbh.
    RIP Craigos

  15. #15
    Eternal Optimist / Cricket Web Staff Member GIMH's Avatar
    Join Date
    Dec 2005
    Location
    On a trip to the moon
    Posts
    48,555
    Once I started using QR I couldn't understand why I never did before, it's so much quicker

Page 1 of 9 123 ... LastLast


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Test Captains- an in-depth look
    By Xuhaib in forum Cricket Chat
    Replies: 5
    Last Post: 11-01-2009, 05:43 AM
  2. Smith issues warning to Flintoff
    By James in forum Ashes 2006/07
    Replies: 58
    Last Post: 24-10-2006, 09:28 AM
  3. Server Issues
    By James in forum Cricket Web Downtime
    Replies: 0
    Last Post: 12-07-2005, 12:56 AM
  4. Replies: 6
    Last Post: 12-02-2003, 11:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •