• Welcome to the Cricket Web forums, one of the biggest forums in the world dedicated to cricket.

    You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Cricket Web community today!

    If you have any problems with the registration process or your account login, please contact us.

Haven't been able to access CW for the past week

wellAlbidarned

International Coach
Aaaand it's working again. Wouldn't work on any computer around my house, haven't changed any settings. Not sure about other people's connections, been in exam lockdown mode. Probably a problem with the ISP, but just checking to see if it wasn't something at the other end.
 

HeathDavisSpeed

Hall of Fame Member
Was having a similar problem with a Telecom wifi connection down in Chch on the weekend. Works fine on a Telstra one from Wellington - no issues there, but CW would not work for love nor money on the connection I had in Chch. All other sites worked fine.
 

James

Cricket Web Owner
If you have that problem guys, please run a "tracert" and email me the results. This will determine whether it's a CW server issue or with your ISP.

See the attached for an example.
 

Attachments

HeathDavisSpeed

Hall of Fame Member
How do you do that on a Mac/iPad/iPhone etc., because I did consider doing that after you having suggested it previously.
 

wellAlbidarned

International Coach
Indeed I'm on Telecom - so it's most likely something to do with them. I'll keep the "tracert" thing in mind for next time anyway
 

Top